Where to get macos SDK 10.6 for Xcode??

I am having Xcode 4.4 on OS X Lion. I'd like to install the Mac 10.6 SDK - also known as macosx10.7 SDK - because I ...